Nuove vulnerability per Mac Osx

Il 1 giugno E’ stata recentemente rilasciata una patch , la Security Update 2018-003 , che risolverebbe alcune vulnerabilità che affliggono Mac os X High Sierra, Sierra, El Capitan
Tali vulnerabilità ,consentirebbero, ad esempio, di ottenere privilegi elevati sul sistema,consentire ad un utente locale di aggirare restrizioni di sicurezza.
Si parla anche di un difetto di convalida non specificato nel kernel che un utente autenticato potrebbe sfruttare per effettuare attacchi Ddos.

Potete fare riferimento al documento di sicurezza Apple HT208849

 

Questa voce è stata pubblicata in Mac Os, Tech news - tutorials. Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *